Spam email


My emails goes far to often to recipients spam folder. This is a big issue. What can I do to prevent this?


Look at the email header for spam scores.

You can also try this email test:


I get 9/10 as result! It should not be happening, right?

Where can I check: “Look at the email header for spam scores”?
What more can I do to avoid the problem?


9/10 isn’t bad. Do you have DKIM or what is their suggestions for improvement?


When you you got 9/10 was the email sent from the exact same device and email client software as the email being flagged as spam? Or were they sent in any way differently? e.g. one from the website, webmail, scanner/printer, computer etc. and the other from a phone.


Yes, sent from the same computer and software…


What were the recommendations from that test?


Can you see it from this link?


I can and you can delete this reply


From your Cloudflare DNS tab, create a new text record something like this.


Value (all on a single line)
v=DMARC1; p=none; rua=mailto:[email protected]; ruf=mailto:[email protected]; aspf=s;


Thank you. I made it. Is that all I have to do?


As it stands, your email is better than most and you can try to do another test (limit 2 per day on that site).

You can also try to add DKIM signing too if your hosting company offers it.
But everything should be good enough once the DMARC record is properly setup.


Is there a kind of support that can check the settings I have made in cloudflare?
It feels like I am missing something… I have had this domain for 10 years or more and I never had so many problems as I have today.


Well, it was only a matter of time before you faced these issues as the rest of the internet is clamping down on things like this and lucky the mail wasn’t just rejected.

Here is a engineer in a box


My current webhost does not support dmarc… so I may have to think about finding a better supplier…
Thanks for your support!


DMARC is a TXT record and you’ll put that in your Cloudflare DNS settings. DKIM is not always offered.

closed #17

This topic was automatically closed after 14 days. New replies are no longer allowed.