Sorry for the interruption : How to turn off never ending capthca

I have this message on my website:
Omlouváme se za vyrušení / sorry for the interruption
Než budeme pokračovat, musíme zkontrolovat zabezpečení vašeho připojení. We need to review the security of your connection before proceeding…

How can I turn it off?

Do you h=have under attack mode activated? If not from that setting, it’s probably the security level setting in your Cloudflare dashboard.

Here’s how you can adjust this:

  1. Log into your Cloudflare account.
  2. Select the domain in question.
  3. Click on the “Firewall” tab.
  4. In the “Security Level” section, you can adjust the setting. If it’s on “High” or “Medium”, try setting it to “Low or Essentially Off”.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.