Someone Please Help I beg you!

This site can’t be reached

Check if there is a typo in empowerconsultingpartners.com.

DNS_PROBE_FINISHED_NXDOMAIN

I’ve configured everything properly on google domains and Cloudflare but am all the sudden getting this error message. It was literally working well for a month and then all the sudden this happens. Please someone help that would be greatly appreciated

Works half of the time for me.

~> dig empowerconsultingpartners.com @1.1.1.1

; <<>> DiG 9.16.22-Debian <<>> empowerconsultingpartners.com @1.1.1.1
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 4634
;; flags: qr rd ra ad; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1232
;; QUESTION SECTION:
;empowerconsultingpartners.com. IN      A

;; ANSWER SECTION:
empowerconsultingpartners.com. 300 IN   A       1.1.1.1

;; Query time: 19 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Mon Jan 24 14:49:57 CET 2022
;; MSG SIZE  rcvd: 74
~> dig empowerconsultingpartners.com @1.1.1.1

; <<>> DiG 9.16.22-Debian <<>> empowerconsultingpartners.com @1.1.1.1
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 18204
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1232
; EDE: 9 (DNSKEY Missing): (no SEP matching the DS found for empowerconsultingpartners.com.)
; EDE: 22 (No Reachable Authority): (at delegation empowerconsultingpartners.com.)
; EDE: 23 (Network Error): ([2606:4700:50::a29f:260e]:53 rcode=REFUSED for empowerconsultingpartners.com A)
;; QUESTION SECTION:
;empowerconsultingpartners.com. IN      A

;; Query time: 43 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Mon Jan 24 14:50:00 CET 2022
;; MSG SIZE  rcvd: 261

By the way, is there any reason you use 1.1.1.1 for your A record?

Got another different answer:

~> dig empowerconsultingpartners.com @1.1.1.1

; <<>> DiG 9.16.22-Debian <<>> empowerconsultingpartners.com @1.1.1.1
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 8873
;; flags: qr rd ra ad; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1232
; EDE: 23 (Network Error): (162.159.38.14:53 rcode=REFUSED for empowerconsultingpartners.com DNSKEY)
;; QUESTION SECTION:
;empowerconsultingpartners.com. IN      A

;; ANSWER SECTION:
empowerconsultingpartners.com. 300 IN   A       1.1.1.1

;; Query time: 23 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Mon Jan 24 14:53:50 CET 2022
;; MSG SIZE  rcvd: 151

This might help

Hi! As the EDE code tells you, it’s because some of the nameservers you have added to the NS set for the zone are not authoritative for it. You have this NS set with your registrar:

$ kdig empowerconsultingpartners.com @a.gtld-servers.net
..
;; AUTHORITY SECTION:
empowerconsultingpartners.com.	172800	IN	NS	kip.ns.cloudflare.com.
empowerconsultingpartners.com.	172800	IN	NS	joyce.ns.cloudflare.com.
empowerconsultingpartners.com.	172800	IN	NS	leanna.ns.cloudflare.com.
empowerconsultingpartners.com.	172800	IN	NS	jermaine.ns.cloudflare.com.

joyce.ns.cloudflare.com and jermaine.ns.cloudflare.com return REFUSED for your zone because they are not authoritative for it, so you need to remove these from the NS set at your registrar.

These are the nameservers you should have configured (you can also check your Cloudflare dashboard):

$ kdig @kip.ns.cloudflare.com empowerconsultingpartners.com NS
...
;; ANSWER SECTION:
empowerconsultingpartners.com.	86400	IN	NS	kip.ns.cloudflare.com.
empowerconsultingpartners.com.	86400	IN	NS	leanna.ns.cloudflare.com.
3 Likes

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.