Some posts don't work after minify


#1

Hello.
Previously I was using W3TotalCache but because of slow load time and Lavarage Error I turn off Minify option. Then turn minify on in Cloudflare options.

Site loading much faster but some posts have errors.
For example: http://cyber-pomoc.pl/windows-10-jak-wylaczyc-automatyczne-aktualizacje/
http://cyber-pomoc.pl/zestaw-do-karaoke/

And the next thing is that I don’t see new posts on widget and on homepage.

How to fix it?


#2

EDIT: I don’t see google ads on PC. But on mobile I see.


#3

Have you submitted a help ticket for this issue? I recently saw another unusual issue with Minify that may be relevant and would like to run it by the same engineers.


#4

Can you be more specific about the errors? I only see ‘mixed content’ errors.

Sometimes minification can break badly written javascript. You might want to give that a look.


#5

Yeah. I had breaked site in some posts before but I disabled “Page Cache” from W3TotalCache and it helps


But now, some ads are just deleted. Look at the photo:

Edit: On the mobile I see all ads without problem.


#6

No, I wasn’t. Try to disable Page Cache if you using W3TotalCache. Where can I send this ticket? I found only that community as way of getting help.


#7

It’s not a CF issue. When I load the ad frame manually, sometimes no ad shows up. But sometimes it does. I think it’s a misconfiguration in your ads setup.

Link 1

Link 2


#8

I don’t get your point. I’m using this since some months and it worked fine with w3TotalCache, but site was loading longer, and I saw issue with leverage.

When I turned on cloudflare minify option then all happen.

Ads’re posted using shortcodes and async orginal google code.


#9

I fixed it. It was because I got “standard elastic” ads then I changed it into in-feed and in-article. I think cloudflare minify block elastic ads in most cases.


#10

Glad to hear you have it fixed!