Some DNS fields stoped work

I have a problem with some DNS fields in my domain DNS record. I detect it on the CNAME and A types.
Records stop work and not resolved. Nobody doesn’t take Cloudflare and DNS. In the interface, I see this filed, but DNS servers say that there is no record.


But when I tried to change this field - receive this error:
The record does not exist. (Code: 81044)
After the page refreshes and tries to change field - it saved and updated on the DNS servers and subdomain start resolving in 2-4 minutes.

It’s happened not the first time. I faced this problem one time per each day.

Does anybody know how to fix this problem?

Community members have no access to your account, so we can’t test that DNS record. Have you tried opening a support ticket?

Login to Cloudflare and then contact Cloudflare Support by clicking on the Get More Help button.

Already opened. But no answer yet. Waiting)

Can you post the Ticket #? Forum mods often check in on open tickets.

Ticken # is 1860027

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.