Some countries / cities do not have access to the site


#1

Hello. Since May 22, access from some cities / countries around the world to the site has disappeared (see screenshots). I can not disable the HTTP proxy because I added a certificate from cloudflare. Tell me what could be the problem ?
This problem applies to all sites on the cloudflare, but with the SSL certificates I can not disable the proxy.


I used different checks, I can show only 1 screenshot because of restrictions


#2

Your DNS setup looks about right, I could open the site without problems and http://sitemeer.com/#lttlword.net seems to confirm it as well.

Have you recently changed any DNS settings? Could it have been a propagation issue?


#3

No, the DNS did not change the settings. I also have a website. If you look at the metrics, the traffic has fallen several times. (I watched the clean logs on the destination server, and by the ad’s scans and by the classic metrics)
It is sad :frowning:


#4

Without actual insight, as to what is happening at these locations, it is difficult to impossible to tell. Two out the locations, where it is supposed not to work, do actually work though.


#5

But on another site (on the usual http), I disabled the proxy and the traffic returned. For a while I’ll put another ssl until I solve the problem, I hope this does not affect the seo :slight_smile:

ps: I’ve seen such problems before, but they took place for 1-2 weeks. But now there are sites on ssl and just disabling the proxy is not so easy :slight_smile:


#6

Did you disable Cloudflare in your DNS settings? Right now, I’m seeing a webhost1.ru IP address for your site.


#7

Yes, the address is now different from before.


#8

Yes, as I wrote above, I disabled the proxy cloudflare for a while, so that the site was available

ps: I created the topic because someone can come across my problem


#9

Did anybody actually contact you about not being able to access your site?


#10

Yes. Not to this domain, but to the Russian version of this site (without https). Messages of complaints were received in social networks and I paid attention to it.

I conducted several tests in a row
When the proxy is enabled, there is no access
When the proxy is disabled, there is access
:slightly_frowning_face:


#11

Maybe these people can provide you with some additional information as to why it does not work. Could it be requests from countries where certain content is censored (because you specifically mentioned HTTP requests).


#12

I thought about this, but there was no access either in the countries of Europe, Asia, etc.
And this applies to the entire pool of sites (https and http). On the screen in the first message, only an example


#13

Your screenshot showed locations though which do have access to your site -> see the link I posted at the beginning

Once your page is behind Cloudflare again, ask people to send you the output from https://lttlword.net/cdn-cgi/trace


#14

In order not to touch the work site, here is my draft, which has an identical situation. Result of checking:
I (the site opens)

fl=132f38
h=vr-ninjas.com
ip=178.74.253.249
ts=1527175575.867
visit_scheme=https
uag=Mozilla/5.0 (Windows NT 6.1; WOW64; rv:60.0) Gecko/20100101 Firefox/60.0
colo=KBP
spdy=h2
http=h2
loc=UA

My friend (the site does not open)

fl=71f102 (added)
h=vr-ninjas.com
ip=91.214.214.86
ts=1527175680.566
visit_scheme=https
uag=Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/68.0.3432.3 Safari/537.36
colo=FRA
spdy=off
http=http/1.1
loc=RU

The difference in the parameters of spdy and colo. I will google what is it


#15

You seem to access it via Cloudflare’s Ukrainian datacentre, whereas your friend goes via their German datacentre.

One thing you could also try is to post the two connection (ray) IDs of your and your friend’s requests and based on that maybe Cloudflare could tell you why one request works and the other not. You’ll find them in the response headers under CF-RAY (you need to open the developer tools with F12 and will find it under “Network”).


#16

This topic was automatically closed after 14 days. New replies are no longer allowed.