[SOLVED]: Can't update nameservers to CF after successful transfer to CF

dash-dns
dash-crypto
#1

I successfully transferred my domain videoplasty.com from NameCheap to CloudFlare around ±24h ago, but apparently, the nameservers still point to NameCheap.

In my DNS area on CloudFlare it still suggests that I use the CloudFlare NameServers “at my registrar” and gives me the 2 options to use…

Yet I can’t change anything because CloudFlare is now my registrar and I don’t see where I can update this

I’ve been getting all sorts of errors and site not working properly and it’s quite urgent to fix

1 Like
#2

You will need to contact support for that.

https://support.cloudflare.com/requests/new

1 Like
#3

Thank you, I eventually found the support and sent a ticket, was quite hard to find for some reason.

My live store is somewhat broken and causing plenty of errors because of this, so if any mod/admin could please expedite the ticket, that would absolutely amazing!

Ticker number: #1675555

Thanks!

#4

@cloonan? :slightly_smiling_face:

1 Like
#5

Will grab the ticket and get it in the right queue.

2 Likes
#6

That would be absolutely fantastic, thank you so much! :slight_smile:

1 Like
#7

The team just let me know they’ve done the update and I can confirm that

$ dig ns videoplasty.com +short
buck.ns.cloudflare.com.
dana.ns.cloudflare.com.

Sorry for the issues and let us know if any concerns.

2 Likes
#8

Thank you so much @cloonan, this has been solved now, I appreciate the help.

You can’t imagine the relief I feel right now, it’s been a very stressful 24h not knowing why the DNS updates on CloudFlare don’t happen almost instantly like they did before the transfer. Emails wouldn’t work, SSL was broken, other errors, etc. - all on a live store with visitors

It would be great if there was a manual way to set the nameservers inside CloudFlare - would also save the support team a lot of tickets I think!

2 Likes
#9

Hi @eduardstinga, +1 agree! Sorry for the stress, really not at all our intent!

BTW, I noticed you’re getting a mixed content error on your site, on the crypto tab, can you turn on Automatic HTTPS rewrites?

Here is the error:
Mixed Content: The page at 'https://videoplasty.com/custom-explainer/' was loaded over HTTPS, but requested an insecure image 'http://videoplasty.com/wp-content/uploads/2016/11/cropped-videoplasty-logo-02.png'. This content should also be served over HTTPS.

Looks like:

1 Like
#10

**Always Use HTTPS - it’s been on **

I just cleared the cache both on the server and CloudFlare and still have this http error, which wasn’t there before the transfer. It was probably not setup correctly on my site to begin with, I will investigate further. Was hoping the CloudFlare setting would enforce https everywhere, not just on address bar links, but on on loaded assets too

#11

Ah, got it. Always use https ensures users end up on https, even it they type http.

But, further down on that crypto page, this is the switch to do the rewrites

That switch ensures the page loads https, even if you write http in your code…well, for everything but css and script files.

#12

Done & purged! But still the same :frowning:

Any ideas?

#13

There are not just mixed content issues but also CSP violations. I’d start by checking out the browser console. That should point you in the right direction.

2 Likes
#14

That’s a very helpful tip, thank you!