Softaculous error for installation

hi there !

Since I changed dns from my host to cloudfare, I don’t have access to my subdomains anymore!
in cpanel how to make dns point ? look here : https://prnt.sc/u6vf25

and for new installations, with softaculous, how to point to cloudfare dns to enable installations ? Look here the error : https://prnt.sc/u6vebc
Thanks

You need a DNS record for ‘elearning’. It should be an “A” record with the IP address of your server. The same IP address you use for mauricelargeron.com

That should fix the first error, and maybe the second one, also. I don’t know what Softaculous is using to try to connecting to your server.

Hi sdayman, many thanks for this advice , i ve done this domain settings : https://prnt.sc/u6zt6m
Do you think is it ok, as i check right away now, the issue is still remaining, Do i have to wait for a while ? Thanks again

That does not look like the Cloudflare DNS page. And it’s not showing up at https://dnschecker.org/#A/Elearning.mauricelargeron.com

Plus, Cloudflare doesn’t have SSL for www on a subdomain. You would need the $10/month certificate plan. Best to just not use ‘www’ on a subdomain.

Hi sdayman, thank you for following up :slight_smile:
ok now i ve removed all ssl and www from the subdomain. thanks for that !
here the settings from host side now : https://prnt.sc/u7bntm
But as i’ve checked now , still the same : https://dnschecker.org/#A/elearning.mauricelargeron.com
Do i have to set something on cloudfare side ? : https://prnt.sc/u7bqia

Update :slight_smile: : seems to be working now ! the weird thing is that i removed the ssl from the hosting provider but the subdomain is working : https://elearning.mauricelargeron.com/

i don’t if it comes from the fact that i add also this to settings : https://prnt.sc/u7cj3e

Or both ?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.