Softacolus login not working

softacolus login not working,
i working with cloudflare lot of years, in this time all my website mange are dns in cloudflare cannot login softacolous login wordpress admin becuase i understand the port close.

there is an option to fix this ?

Over which port are you connecting to while using :orange: (proxy mode)?

If you could change the port to the one which is compatible and supported, it would work fine I believe.

Ports list compatible and supported when using :orange: cloud (proxy mode) on Cloudflare can be found here:

Otherwise, you might have to use a hostname which is unproxied and set to :grey: (DNS-only), or rather some kind of a load balancer to proxy it to one of the supported ports.

What issue is here?
HTTPS or rather some other?

Before moving to Cloudflare, was your Website working over HTTPS connection and did you had an valid SSL certificate installed at your origin host / server?

Please, make sure your WordPress website (domain) is working over HTTPS, also the WordPress admin too:

May I ask what SSL option have you got selected under the SSL/TLS tab at Cloudflare dashboard for your domain ( Flexible, Full, Full Strict … )?

Here is a way to re-check if you correctly setup the SSL for your domain with Cloudflare:

Regarding available SSL options at Cloudflare dashboard, check here:

If any other issues appear, follow the needed steps for troubleshooting from article below:

In case you do not have an SSL certificate, you can use Cloudflare SSL, if so, kindly make sure you follow the instructions as follows on the below article to setup an SSL certificate using Cloudflare Origin CA Certificate:

Last but not least, kindly have a look here for more information regarding correct SSL settings at the SSL/TLS tab on Cloudflare dashboard:

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.