Smtp google cache dont show images, problem

i have Mailrelay SMPT, the email is sent, but the images in the mail dont show it.
I read a lot here, but I didn’t find a step by step solution (im not a programmer).
In summary, i think (for reading in the forum), googe cant join to my wp-content.

I tried this, without any effect:

  • deactivate wordpress plugins (litle speed cache, All In One WP Security)
  • i created a custom rule in cloudflare, before that I couldn’t see Google’s attempts.

    Other thing i have a cdn called bunnynet, for images (not proxied in cloudflare), dont know if that is the problem.
    If any could help me, I would appreciate it.
    Carlo A.

Hi Carlo, successful requests are not logged on Firewall events.

You have a Skip rule, and this confirms the request is going through Cloudflare.

I do not think that would be a problem pertaining to Cloudflare, as if the service is not proxied, Cloudflare has no effect of on.

How about working in reverse, and setting this up without Cloudflare/additional tools before adding the different security (Cloudflare) products or plugins?

Thank you.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.