SMTP connection

Dear Support Team,
We are facing issue in sending email from our website word press through SMTP.connection
Same SMTP settings are working fine with Zoho and other platform.
We are using smtp port 587 but it is getting rejected by cloudflare firewall…
We are using office 365 cloud license and all settings are correct.

As mentioned in a million other topics, Cloudflare does not handle emails, so whatever you are experiencing is not Cloudflare related.

The only thing you should make sure is that the DNS record you are connecting to is :grey: and not proxied. If it is :orange: it won’t work.

Dear,
Thanks for the immediate response. We are able to receive and send emails through Cloudflare and as u mention we have set DNS record in that mode only.
Our concern is We are configuring inside website Word press for automatic reply mail to customers using Office 365 Online license settings to connect our SMTP server.While doing this it says Port 587 must be open.Our firewall Port 587 is already in open state. We would like cloudflare to open the port 587 for us to check

Cloudflare is not involved here, you need to talk to your mail host.

This topic was automatically closed after 30 days. New replies are no longer allowed.