Slow Load Time ""

I have enabled Argo and it didn’t help to shorten the wait time.

Im with Siteground, The site is just a newly installed empty Wordpress page.
Anyway to improve the load time?

It’s resolved by forcing to caching the html through adding the setting of Edge Cache TTL.

I wouldn’t have expected that work, as is not affected by your Page Rules.

And if your browser is making a connection to that report-uri system, then something else is wrong, as this is an error report regarding your TLS certificate.


This topic was automatically closed after 30 days. New replies are no longer allowed.