Site won't load after changing to cloudflare DNS settings

Registrar is Google domains. I changed the Cloudflare DNS values there, filled out the set up questions and saved all data. Later, I received the “Status Active” email. NOW, when I try to open the website, I get error “DNS-PROBE-FINISHED-NXDOMAIN” message. How can I get my website open??

Having the same issue.

My domain is .ch, it was working fine in the last couple of days, but today it’s like the nameservers were not set. In my registrar they’re set to Cloudflare’s.

What’s the domain?

Hi Neiljay, the domain is garealestatephotographer.com

@49photopro

Your domain does not have a valid DNS record. Contact the registrar. Check this:

Thanks for the quick response. You said “Your domain does not have a valid DNS record. Contact the registrar.” I double checked my Google Domains account and the Cloudflare DNS values are there. Is there something else in the record that I need to change. I look forward to reading your answer in the morning. Thanks again.

Are you still having trouble with this? The hostnames resolve, and the site loads.

https://dnschecker.org/#A/garealestatephotographer.com

https://dnschecker.org/#A/www.garealestatephotographer.com

1 Like

Thanks so much for assuring me that the website is functional now. The website that I worked on Thursday propagated MUCH faster than this one. Certainly, looks like the problem solved! Thanks to everyone who helped!

2 Likes