Site unreachable from specific mobile provider

I’ve had reports from users in Switzerland using the salt.ch network that my domain (songwhip.com) is unreachable. They see the page loading indefinitely. The same users can reach the site when on devices using different mobile network provider (Swisscom), also when their device is connected to wifi they can reach the site fine.

This seems like a DNS issue as it affects all pages under the domain. Would anyone be able to help me to diagnose this issue?

Hi @wilsonpage,

Is this still an issue? If so, are you able to connect a laptop/desktop device to this network (potentially using a mobile hotspot?) so you can use developer tools to look into this further?

I am in CA. Our websites are not loading when using mobile data even tethered to laptop. WIFI no issue. Tested many providers and appears to be CA area only. AZ, NV and NY appear to being loading pages normally when on data. I switched one of our websites off CF and that resolves the issue. So IMO, it has to be something related to CF service. Sent trouble ticket hope to hear back soon as I cannot switch our other websites off CF due to other reasons.

Hi @user648,

Do you have the same issue?

If you look at the developer tools, does it give any clues?

If you have submitted a support ticket, possibly best to wait on that. Can you post the ticket number here, and please let us know if you get a resolution there!

Oh and wilsonpage, I tested songwhip.com and we here in CA are getting the same error that all my CF websites are getting. Slow if not timed-out page loads. WIFI, your page loaded without issue. If you have the ability to bypass CF for now, that will most likely resolve your issue until they fix what is broken.

Same here for me as well, I’m on AT&T ISP in California and multiple Cloudflare sites are slow or timing out for me including songwhip.com. Cloudflare’s IPv6 DNS service is also out for me, that may be related, see my earlier post High packet loss to IPv6 DNS servers

Hi guys,

I checked Cloudflare Status and saw that there are no identified problems in your region.

Which DNS (recursive) are you using? If it is 1.1.1.1, it may be related to the topic mentioned. In that case, go to https://cloudflare-dns.com/help and publish a screenshot with the results.

Another thing that might help us understand better is accessing https://YOURDOMAIN.COM/cdn-cgi/trace and also sharing the results displayed.

@dmz I dont use cloudflare for any domains, I just use the free DNS service. However this post caught my eye since the symptoms are similar (DNS service also seems to be breaking). I posted the https://cloudflare-dns.com/help results on the other post.

1 Like

I am in CA and I can’t access my cloudlfare site when on AT&T wireless. I can’t access https://cloudflare-dns.com/help either.
No issue with verizon/t-mobile or when on wifi. It started today morning and multiple users of my website are running into this issue.

@dmz another site I noticed having issues on AT&T in california is api.onepeloton.com (api site for the exercise equipment manufacturer). Also appears to be a Cloudflare customer. the IPv6 addresses for api.onepeloton.com don’t respond to ping, on an IPv6 capable network those would be used first.

# nslookup api.onepeloton.com
Server:		127.0.0.1
Address:	127.0.0.1#53

Name:      api.onepeloton.com
Address 1: 104.17.192.159
Address 2: 104.17.193.159
Address 3: 104.17.194.159
Address 4: 104.17.195.159
Address 5: 104.17.196.159
Address 6: 2606:4700::6811:c09f
Address 7: 2606:4700::6811:c19f
Address 8: 2606:4700::6811:c29f
Address 9: 2606:4700::6811:c39f
Address 10: 2606:4700::6811:c49f

For whatever reason, I’m being routed through SEA instead of LAX…or anything else closer than the farthest end of the US west coast. But songwhip loads super fast for me. And 1.1.1.1 is working.

@sdayman for websites the problem seems to be coming up for folks on certain ISPs (AT&T in particular) and with some CloudFlare websites not all. songwhip.com was definitely broken before but is working now. Given that folks are still complaining about this in the last hour it likely needs more investigation.

For the DNS service, yes, 1.1.1.1 (the IPv4 DNS service) is working fine. It’s the IPv6 service at 2606:4700:4700::1111 which is broken, and again from particular ISPs (AT&T). If I ping 2606:4700:4700::1111 right now from AT&T, I get no response at all.

is anyone actually working on this issue? I haven’t seen any change and there’s been no update here.

Same here. We are in Arizona. We just noticed that our site doesn’t work when using AT&T cellular. It only works when the phone is connected to wifi. I also noticed that cloudflare.com and other companies listed as their clients’ on their sites do not work either when using AT&T cellular. We tried used 5 different phones with AT&T service and using Safari and chrome. We get “safari cannot open the page because the network connection was lost” error.

Hi @tonyquan @pianochair @sdayman
Please send an email to noc cloudflare com with traceroute to the problematic host and your source IP address if you are still having an issue. We will investigate on this. Thank You!

I can’t even access https://www.cloudflare.com/ when on AT&T wireless.

1 Like

Same here and can’t even access this forum when on AT&T wireless- Site unreachable from specific mobile provider

Hi @rpotpogo @pianochair, We just deployed a fix. would you please confirm the status?

1 Like

I was not contacted but YES, we are now working. Can you please inform us of what happened and what was resolved for future reference.

confirmed the comment from @user648 it is now working for me as well.