Site showing Not Secure


#1

Having some lag time in securing my page … PeteCataldo.com … I submitted a ticket under #1547130 but figured I’d jump in here in hopes of more insight or a potential fix altogether.

  • Site reads that it is “active certificate” but showing “not secure.” It’s been 48 hours since adding my site to my account
  • Contacted Cloudflare support at ticket number #1547130
  • Plan level is FREE
  • Not seeing a specific error, other than my site reading as “not secure” … I’m not seeing any “mixed content” warnings, but perhaps I’m missing something
  • Site runs on WordPress and is hosted by BlueHost

Please let me know if there is any additional info you’d need. Many thanks for anyone that can help!

Pete


SSL Certificate Delays - What should I do?
#2

You certificate is good, but your site has Mixed Content. It’s just a Parked page, so once you get some content on there, you can fix the Mixed Content problem.

For now, try using Cloudflare Crypto settings to enable Always Use HTTPS (I think you’ve done this), and “Automatic HTTPS Rewrites”.


#3

Awesome. Thank you so much for chiming in quickly with the info.

Curious: how do I find the mixed content warning? I was fishing around and could seem to find where that would hide.

Also: which parked page is the culprit here?

I’ll upate the Crypto settings like you suggested.

Thanks!

Pete


#4

Oh I see what’s going on. My site just disappeared. I had loads of content on it.

Any idea how to fix?


#5

If you set your SSL to Full, and your server doesn’t have an SSL certificate on it, some host providers redirect your site to some other page.

What’s your SSL setting? Flexible, Full, or Full (Strict)?

Did your site have SSL before you added it to Cloudflare?


#6

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.