Site showing as 'Not secure'

Hi,

I have an SSL certificate with Cloudfare but when wemy site loads up with Google Chrome it says ‘Not secure’ in the top left-hand corner of the URL bar.

Any ideas why this is the case and how to about resolving!

Go to the “SSL/TLS” app/tab and enable “always use HTTPS”, And see if that fixes the issue.

Is that the solution?

I’m not very techno savvy!!

Thanks

Hi @user611,

That may be the issue if you are not redirecting to HTTPS. If you share the domain, we can have a look.

This topic was automatically closed after 30 days. New replies are no longer allowed.