Site operational Issues! Please Help!

Hi,
I had a fully operation site until I changed domain provider, installed Cloudflare and SSL (I installed these around the same time so I don’t know which is causing the issue). Now, whenever I go to the directory with some sort of forum or meta refresh tag, I get redirected to a 403 error. (Side note: For some reason the error page presented is https//mydomin.com/Error/404 and not http s://mydomain.com/Error/404 (Note the https// V.S. https://)). I don’t know why this is happening, and it happens on both my PC (Multiple browsers, have cleared cache & cookies) and on my iPad. I have tried removing SSL (both from my hosting provider and Cloudflare), but it does not solve the issue.

If anyone can help me, it is appreciated!

Website: https://therabbithutchembroidery.com (/Products is supposed to redirect to /Products/Home)

I’m unable to replicate the 403. I clicked Products which sent me to products/home and I looked at at the golf towel and little baby blankets(?). No errors.

But if you’re ending up on an /errors/403 url in your domain, that sounds like your server is blocking you for some reason.

1 Like

Thanks, Your right, this seams to be an issue only on my end. I tried connecting my phone to cellular data and the site worked perfectly. Do you have any idea why this could be happening, or is this a question for my hosting provider?
Thanks so much for the quick respace! (And sorry for my delayed reply.)

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.