Site Not Working With SSL

My site isn’t working when I try using HTTP instead of HTTPS. The certificate says active.
The error is that apparently it can’t connect to the host whe using https.

In your SSL/TLS tab, in the Overview section, you should have a setting that looks like this:

What is yours set to? If your host isn’t serving up HTTPS, then you need to set it to “Flexible”. Of course, this is not particularly secure and probably should be fixed, but will probably get you going.

If you use full or full(strict), you must use ssl in your server.
full:any ssl
full(strict):certificated CA or cloudflare’s ssl

If you want to use in http, you have to open 80 port in your server and turn off always https and hsts etc.

This topic was automatically closed after 30 days. New replies are no longer allowed.