Site not showing as secure


#1

Hi,

I registered with Cloudflare and it shows as active but when I put URL with https://www.fromthemurkydepths.co.uk in browser it comes up as non secure. If I click advance then proceed it then takes me to a completely different webpage!

Anyone know what’s happened?

Thanks


#2

You dont have an automatic redirect to HTTPS but the site itself loads fine on HTTPS.

image

Can you post a screenshot of the error?


#3

Thanks for the reply. I will take one soon.

Are you seeing a dog walking page which I am seeing? It’s not mine! Mine is a news site about London.

I’m trying to use Really Simple SSL plugin as I’ve done on other sites to redirect but it says:

"404 Not Found

The server can not find the requested page:

www.fromthemurkydepths.co.uk/wp-admin/plugins.php (port 443)"


#4


#5


#6

Something is cached. Either in your browser or DNS-wise.


#7

I’m trying on my phone, Chrome and ingognito and not seeing my site. Odd. If cached in DNS how do I clear that?


#8

On the phone that is difficult to impossible to debug. Try restarting it.

What about the desktop?


#9

Still no change on desktop. I’ve also now tried Firefox and restarted my phone but the same issue


#10

What is the output if you run these commands in your command line?

ping fromthemurkydepths.co.uk
nslookup fromthemurkydepths.co.uk
ping www.fromthemurkydepths.co.uk
nslookup www.fromthemurkydepths.co.uk

#11

When I ping nslooking up it says it cannot find server


#12

You need to post the output.


#13

Sorry nslookup.

When I ping the site packets are received
.


#14


#15

That would suggest you have the IP hardcoded in your hosts file and the DNS resolution doesnt work at all.

You should remove the hosts entry and as far as DNS is concerned, there is either an issue with your DNS resolver or it is a propagation issue. That is difficult to say at this point.


#16

Thanks. I don’t know what all that means! I will first try to remove the hosts entry. My hosting company is names.co.uk if that’s any use.


#17

The hosts file should be at C:\Windows\System32\drivers\etc\hosts. Is there an entry for your domain?


#18

All that is there is:

Copyright © 1993-2009 Microsoft Corp.

This is a sample HOSTS file used by Microsoft TCP/IP for Windows.

This file contains the mappings of IP addresses to host names. Each
entry should be kept on an individual line. The IP address should
be placed in the first column followed by the corresponding host name.
The IP address and the host name should be separated by at least one
space.

Additionally, comments (such as these) may be inserted on individual
lines or following the machine name denoted by a ‘#’ symbol.
For example:

102.54.94.97 rhino.acme.com # source server
38.25.63.10 x.acme.com # x client host

localhost name resolution is handled within DNS itself.
127.0.0.1 localhost
::1 localhost


#19

All right, it does not seem to be a hosts issue then but seems to be related to DNS, though it is weird nslookup wouldn return anything. You’d need to debug your network setup at this point but I am afraid that will be a bit beyonnd the scope of the forum here.


#20

OK thanks for the help