Site “not secure” after CF setup?*

Site still says “not secure” after CF setup.
How do we clean this up ASAP?

#CommunityTip

Try going to the Cloudflare dashboard for your domain and go to the “crypto” tab, then enable “always use HTTPS”
.

2 Likes

That worked! Thank you so much!

You rock :trophy:

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.