Site Not Secure after 48 hours Active


#1

Greetings! Problem: I’m seeing the error “this site is not secure” despite an “active” status at cloudflare over 48 hours. My iPad doesn’t even allow me to enter my site. I ran the " ipconfig /flushdns -> return" script and I’m still seeing the error.

My domain is “sonsofstoneband.com” which is Linux hosted through godaddy.


#2

Sorry, the actual word in the error is not “Site” but rather “connection”. The verbatim error is “Connection Is Not Secure”


#3

Your site currently isn’t in Proxy mode. In the Cloudflare DNS settings page, make sure your domain and the www version are set to :orange:.


#4

Thank you for the reply. I just toggled everything on with the cloud icon. Still not secure.


#5

It shows up as secure for me now:
https://sonsofstoneband.com/

You may want to enable the ‘Always use HTTPS’ option if you dont want an insecure version to be served.


#6

Awesome! Now showing as secure!!! Also, I just toggled on “Always Use HTTPS” and the https:// prefix appears. Go Cloudflare!

I still can’t access the site from my iPad, even through Chrome. The site shows green in Chrome but the page doesn’t load. Any ideas about that would be much appreciated.


#7

Awesome!

It indeed appears that the site doesn’t render correctly on smaller devices. I just checked what may be causing the issue.

In your source code there is a CSS section:
@media handheld, only screen and (max-width: 241px) {
...
}

It basically tells every handheld device that it should hide every element on the page.

I am not familiar with the SiteSpinner tool, so I suggest reaching out to them :slight_smile:


#8

You, sir, are brilliant!

I’ve only setup one site before this one, and through the same godaddy products and Sitespinner Pro software. However, handheld devices weren’t as prevalent then. That’s changed so this time I the “Desktop + Handheld” option. According to your reference, all I need to do is go in to the software and setup the handheld content. Makes perfect sense the software is currently blocking content of the Desktop version.

Have a great Thursday!

SOLVED


#9

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.