Site keep crashing with a 524 Error

Hello:

I was wondering if someone can help me out with my crashing site. Ever since i added a SSL from Cloudflare my site crashes and reset every time I save data. I take screen shots to document this every time. A website shouldn’t do this every crash every day. After it restarts, you already have a site screen and everything is ok. I’ve asked my Hosting about this (whom I’m ready to bounce with all this crashing). I don’t know what to do. Here are the screen shots::

I :search: for #CommunityTip 524 and appears it’s a timeout, Community Tip - Fixing Error 524: A timeout occurred. You’ll want to figure out what process is causing the error and then amend it to take less time or move it to a :grey: sudomain.

That’s the thing. I don’t know what is causing that? I deactivated Plug ins (which my next possible fix is deactivating all Plugins), but I don’t know how to do that.

I’m going to guess that your site doesn’t have have SSL installed, but you’re trying to set it up using Cloudflare’s SSL. That’s a problematic configuration. Your host doesn’t provide SSL for sites hosted there?

1 Like

no. Thats not it at all. The SSL Is installed and working fine. My site just keeps restarting and resetting to the original state. Only to get to a point that says oh you have a site setup log in and you are back to the site in its at the state before the crash.

Assuming your server IP address ends in 128 it would seem as if your certificate expired in June.

That would be something server related however. Also, it would be different from aforementioned timeout.

If your site resets, that would be something your web developer respectively host would need to clarify. If you have timeouts, you either have incorrect settings on Cloudflare or your host blocks Cloudflare.

Right now you site seems to load -> http://sitemeer.com/#https://www.motivatemission.com

image

1 Like

yep thats the site. Its showing up now because I had to reset it again last night before bed so it should be showing up cause i left it that way going to sleep. but trust, after making some changes it will go and reset some time during the day. Far as the host, thats the main factor i think is responsible (I think so). Its the only thing that makes sense.

You will need to contact your host in this case.

Question: In setting up the dns how many MX records are needed?

I have. They claim to not see any issues at all.

If your site resets and they dont acknowledge the issue you might want to get a new host.

1 Like

My next move, However I have already paid into clients hosting with them.

Thats something you need to clarify with them I am afraid. The issue is not Cloudflare related at this point.

1 Like