Site is not yet active on Cloudflare. DNS / IP errors?

Answer these questions to help the Community help you get started.

What is the domain name?
drdravid DOT com

Have you searched for an answer?
Yes, in the Help Center and Community, which are too technical have been of no help at all.

When you tested your domain, what were the results?
Server not found error

Describe the issue you are having:

I have registered my domain with Cloudflare (free account) and have hosting on Hustly. My website is not yet active on Cloudflare. Since I cannot add custom name servers on a free account, I have tried whatever workarounds I could based on reading the technical support docs. I have been unsuccessful.

I am not familiar with any technical terminology and it apparently was a mistake using Cloudflare as my domain registrar when I needed no other sophisticated security functions for my very basic personal website. I have tried for over 3 days to get it to work and have my website come online.

It says Cloudflare protection for your domain is in a pending state while we verify ownership. This could take up to 24 hours to complete. (It has been over 4 days)

On my hosting Plex control panel it says:
The website’s domain name does not resolve or resolves to a different IP address.

Cloudflare says:
To put your website online, update DNS settings on the side of your domain registrar or external DNS provider.

Please see the relevant screenshot. I cannot upload a second screenshot, but I edited my Cloudflare DNS settings to include A records and MX records with the IP given by my hosting provider.

Please help!

You can always try taking the second screenshot, in a second post by replying to your own thread.

In that case, I’d say you haven’t copied all the records yet:

There are no A/AAAA record(s) for neither the naked domain, nor the www record, in Cloudflare.

You do however have them on the screenshot you posted of your old records.

This is what I added in my Cloudflare DNS records (screenshot). I changed the setting a little while ago to remove the proxy (orange cloud) - not sure if that was causing any issue. Also I changed the NS to the Cloudflare servers from the default ones in my hosting control panel (see last two entries in the earlier screenshot in my original post).

If you scroll down below the DNS records on that page, - what exactly does it tell you that your two name servers are?

(May be a screenshot as well)

I don’t think you are working in the correct Cloudflare account for that domain. The Cloudflare nameservers shown in the screenshot from your hosting provider do not match the ones in your whois.

1 Like



However WHOIS still shows the default ones and doesn’t reflect the above NS.

I don’t understand. I only ever created one account with Cloudflare with one domain registered.

Can you provide a screenshot of where you see the following?

When you click the arrow to the left of in the upper left under the Cloudflare logo, and then go to Domain Registration/Manage Domains, is your domain registration listed in there?

1 Like

No, it comes up blank. Which I found strange.

This supports my theory that you are in the wrong Cloudflare account.

Try the account recovery methods and check your other email addresses. I recommend using an incognito browser session.

These links may help, but they only work when logged out

If you know the email:
If you know the email and have 2FA issues:
If you don’t know the email:

1 Like

Thank you for your help. I only have this one primary email address that I used to create an account. It has all the emails from Cloudflare after I paid for 3 years of domain registration. This is beyond frustrating. I’ll try account recovery.

In the event that doesn’t turn up another account, you may want to open a Cloudflare registrar ticket from your dashboard.

To contact the Registrar team, please submit a new support request from your Cloudflare account directly through the Cloudflare dashboard. Visit and choose Cloudflare Registrar. Please share your ticket number here so that we can track it.


OK after signing out, I realised the cause of the problem. I originally signed for Cloudflare with my Apple ID on my Mac. I later changed the email under my profile to my gmail with a different password. Somehow that broke it and created a second account. I have gone back to the original, where it is working fine. Appreciate your patience and help!

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.