Site is not loading after changing to cloudflare DNS

Site: samyari com is not loading after changing to Cloudflare DNSs’.
Please help

Working from my end, however currently not using Cloudflare nameservers:


Before moving to Cloudflare, was your Website working over HTTPS connection?

Have you tried using any of the available online tools for DNS propagation check for your domain name yet? For example:

Furthermore, if you recently changed your domain nameservers, regular DNS propagation time usually takes up to 24-48 hours to complete.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

I noticed in the DNS record table of Cloudflare that my site just has 3 rows: 1 A,1 MX and one TXT. Compared to another account of mine, I see 6 A records, 1 MX and 2 TXTs. Is this the caue of the problem?

@fritex Thanks for your answer. Actually I changed it to the original ones some minutes ago. I was afraid losing all SEO efforts…

Thanks for feedback.

Not really. Possibly you have had www and non-www, or vice versa, or just one version? :thinking:

Otherwise, maybe your hosting is using IPv4 and IPv6, therefore Cloudflare detected IPv6 and added it in the process of scanning.

However, we can always double-check the DNS records and compare, therefore add new or missing ones, or jus edit the existing ones if they’re missing or for some reason pointing wrong.

Well, not really.
However, if the redirects happen or maybe if HTTP to HTTPS change isn’t triggered manually and not applied in Google Search Console, re-indexing the sitemap, etc.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.