Site has been down all day

wordpress

#1

Hello All

My site has been down all day. I cannot access the wp-admin page. I spoke with tech support at the webhosting with no help. They told me that it’s on Cloudflare’s end. That they need to point the IP address to my site. I tried removing the nameservers and pausing Cloudflare but it didn’t help. My site is still down and not accessible.

justdekit.com is the site

I’ve been up since 3a trying to resolve this. I sent the support ticket to Cloudflare at 8a and still haven’t received a response.

Any help is appreciated!


Site is not accessible since adding Cloudflare
#2

This might be related to your SSL configuration.
Error here was err_too_many_redirects

You could try this one:

Or


#3

Thank you I saw these prior to posting, but I couldn’t figure out apache or 301redirect. I had also changed to the flexible ssl since this morning. Appreciate the help


#4

I’m also not able to login to wordpress admin


#5

Please don’t double-post. I already responded to your other message. Turn off Flexible SSL.


#6

Thanks for your reply, but my sir I’ve been trying to get my site back running since 3a and it’s still not up. What would you do? How long is long enough to wait (paying or not) for some kind of help with this? Naturally I’m frustrated. It’s now midnight.

I’ve turned off flexible and change it to full. I get error 525.


#7

We’re customers here, trying to help other customers. Had I known @MarkMeyer already responded with what I was thinking of, I would have let it be.

It would seem your server doesn’t have SSL, but it’s telling Cloudflare that it needs to use SSL. This typically happens when you set your WordPress URL to https.

Setting your SSL to Off would be a quick fix. Or you could try this plugin:


#8

Sir, I absolutely appreciate your effort to help.

I haven’t changed the wordpress url. I cannot access the dashboard. The wp-admin page also has “The page isn’t redirecting properly”

Also since that post, my hosting support removed CDN for this site because they thought that was the problem. CloudFlare was pointing to two IP addresses. I removed the additional one per hosting tech…so now Cloudflare should be pointing to my IP address only.

When I search my site. The other pages come up, the about page for instance. I click it and it brings me in to page with the wp toolbar available, I click the dashboard and it gives me “The page isn’t redirecting properly” Some of the other pages gives me 404


#9

You can modify the URL by editing your wp-config.php file. Hopefully you can FTP in and change it:
https://codex.wordpress.org/Changing%20The%20Site%20URL

I suspect the other pages are showing up because it’s being cached by Cloudflare.

As you troubleshoot, you can put Cloudflare into Development Mode to give you more of a realtime view of your site. Dev Mode can be enabled from Cloudflare’s “Overview” tab.


#10

This topic was automatically closed after 14 days. New replies are no longer allowed.