Site down after changing DNS To Cloudflare!

Updated DNS (Network Solutions) to Cloudflare and site is down!
ZERO help from Cloudflare and Horrible support interface so hoping someone on here can assist…

It said the site has too many redirects. I’m not sure where to fix that?
Before the change in my cloudlfare account it said the domain was removed - now it says active but the site is down… Help…

Make sure to set your SSL option to FULL Strict from your dashboard. More information is here:

1 Like

Ok. where do I find that setting…?

found it but looks like I need an origin certificate somewhere…?

https://dash.cloudflare.com/?to=/:account/:zone/security/events

Yes, you could generate a self signed certificate, https://dash.cloudflare.com/?to=/:account/:zone/ssl-tls/origin, most expedient and most affordable (immediate & free)

Thanks. I have a certificate but still have the same error message.
Does anyone know what all of the SSL settings should be to get the site back up?

I appreciate the community support. It’s INFURIATING that Cloudflare has such Horrible support and you can’t even call or chat with them!

Sorry for the frustration. Can you share the name of the site?

mcbainsystems.com

1 Like

Thank you, if you set ssl/tls to Full (strict), it’s flexible now, what happens?

same sad story - nothing I’m afraid.

1 Like

I’m not sure what the other settings ought to be though. For example, I have a free certificate but not sure what to do with it…

Thank you, I suspect it’s quick fix item 1 in the link @neiljay shard and the link is from your origin server

If you already have an origin cert, you do not need to generate the free one.

I see the setting is full strict and the redirect is still happening, that makes me suspect it’s at the origin server and that’s why I think quick fix 1 is the route

It is. I just performed the cURL in the quickfix idea 1 and see < HTTP/1.1 301 Moved Permanently. your hosting provider can help you remove that. I am going to send you a private message with the curl, you can run it from a command line after help from your hosting provider. It contains your origin ip so I do not want to share it in public…one moment please

Ok. I appreciate the help. I’m using Network solutions. What do I tell them?

Tell them the error you are getting, share the too many redirects tip link, Community Tip - Fixing ERR TOO MANY REDIRECTS and ask them to remove the https redirect on your origin server. You can share with them the cURL and output I shared in the message to you.

tagging @dmartin1 fyi

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.