Site doesn’t load when A records are proxied

What is the domain name?

Have you searched for an answer?
yes and found a post but i didnt think it can help me as i am running a home server and registrar is namecheap

Please share your search results url:
for domain with port 8006 to access proxmox panel I get This site can’t be reached
linuxsrv [dot] xyz took too long to respond.

for linuxsrv [dot] xyz i get i get Cloudflare Error
Web server is down site with linuxsrv ### Host Error

When you tested your domain using the [Cloudflare Diagnostic Center]
what were the results?

The domain doesn’t have any ( i am not using email havent set any)

Check the HTTPS status - failed No, your request failed with a response status of 400 or above.

check the site for mixed content - response_non_200 The site’s web server responded with a status code that isn’t 200 (OK).

Check site speed (TTFB) - slow_ttfb The response was slower than 800ms.

Describe the issue you are having:
my panel for my server doesnt load when i have A record proxy enabled. with i disable it my url with port works fine.

What error message or number are you receiving?
Error 521 Ray ID: for domain without port
This site can’t be reached with linuxsrv [dot] xyz :8006 ERR_CONNECTION_TIMED_OUT

What steps have you taken to resolve the issue?

  1. fixed dnssec i had that as error also but fixed it and dont know how to fix the rest…

  2. my site uses letsencrypt ssl and on my panel i created an acme challenge which i used to get my letsencrypt ssl which works fine without proxy

Was the site working with SSL prior to adding it to Cloudflare?

What are the steps to reproduce the error:
just enabling proxy on dns records

Have you tried from another browser and/or incognito mode?
yes chrome, firefox and edge and incognito mode also get ERR_CONNECTION_TIMED_OUT

I don’t know too much about how to resolve the last few errors from diagnostics i was hoping someone could please help me. i did what i could… thanks

That’s not a URL. What were the URLs of the searches you ran?

But if it’s just about port 8006, then that’s simply not supported by Cloudflare.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.