Site deleted from Cloudflare DNS passthough, TLS SSL cert remains as leftover?

Hi
I experimented with cloudflare, but it turned out my blog is in tumblr using a custom domain and it is not compatible with cloudflare’s service.
So i deleted it.
After deleting my site from cloudflare DNS Passtrhough - it still has a SSL TLS certificate existing, that now hinders the ability to load it via HTTPS.

Now when i load my site with HTTPS i get 302 to a HTTP and no padlock.

I tried to add the site again to cloudflare, then delete it again and clicked “disable SSL” before that, but it didn’t help.

Tumblr has issued a lets encrypt cert for me which is still valid, but does not work now

Who can help me revoke the redundant Cloudflare issued SSL TLS certs to my FQDN domain?

Is the problem that your site doesn’t work? Or do you just want Cloudflare to revoke your unused certificate?

I forgot to specify that after i deleted my site fro cloudflare i reverted the settings on my domain and hosting to point to tumblr’s services using the relevant DNS A and CNAME records and used the 8.8.8.8 and 1.1.1.1 flush resolver cache services

my site works now on the old hosting and custom domain provider, but no HTTPS.

thanks for your fast reply - my site works fine, but when i attemt to load it i get
GET HTTPS://site.com
302 temporary moved
and it automatically opens HTTP:://site.com and no padlock, otherwise it is loading fine.
i am wondering if the certificate “artifacts” will get revoked on their own, because they seem for quite a few months

There shouldn’t be any SSL artifact problem, as it’s normal for there to be two certificates for your domain: One on the origin server (probably issued by Let’s Encrypt), and another on the Cloudflare proxy server.

The 302 would come from the host, so you’d have to ask Tumblr why they’re redirecting HTTPS to HTTP.

thanks i logged a ticket with them!
Have a nice day and thanks for helping me so quickly

1 Like

my issue is resolved!

In the Domain Registrar control panel:

  • Select “My Domains” from the left-side menu bar and click “Manage Domains” in the drop-down.
  • Check the box next to your domain name(s) and click the “Bulk Action” button.
  • Choose “DNS Settings” from the “Bulk Action” list.
  • On the DNS page, select “Custom DNS” from the top drop-down.
  • In the “Domain Record (required)” field, select “A” from the drop-down menu and then enter IP address 66.6.44.4 in the “IP Address or Target Host” box.
  • In the “Subdomain Records (optional)” section, enter “www” as the subdomain, select “CNAME” from the drop-down menu and then enter domains.tumblr.com in the “IP Address or Target Host” box.
  • Press the “Save DNS” button to save your changes.

I fixed it by:

  1. Going to tumblr console and selecting “disable custom domain - confirm - save”
    That left my blog open with its default tumblr URL
    i checked it and it had a padlock and HTTPS

  2. flushed DNS cache

  3. Them i went back in and i choose enable custom domain - Test - Save - all good now!

Thank you so much!
I have one humble request - can a moderator please remove the screenshot from my first post please (i am ashamed of how stupid i am and i would like this screenshot removed)

1 Like

This topic was automatically closed after 30 days. New replies are no longer allowed.