Site cannot be reached after prefix change

hello, I’m new in here.

I just subscribed for cloudflare and pointed my nameservers to cloudflare. I received the confirmation email stating that my name servers are correctly pointed. but no SSL was present. and when I changed the HTTP prefix to https in Wordpress settings, then now my site cannot be reached?
How can I fix it?

thank you.
engin

Just to confirm, your website didn’t have HTTPS before you added it to Cloudflare?

yes!
I have changed my hosting to google cloud. then subscribed to cloudflare. after I received the confirmation email about my nameservers I logged in and there was no ssl.

I installed a plugin called “forced ssl” and changed the prefixes to https. then this happened.

You shouldn’t need any SSL plugins if your site is natively configured for HTTPS. For now, try the “Pause Cloudflare on Site” option from the Overview page (lower right corner) and make sure everything works properly with HTTPS. Then un-pause Cloudflare and make sure your SSL/TLS is set to Full (Strict) in the Cloudflare dashboard.

Additional useful settings in SSL/TLS -> Edge Certificates are “Always Use HTTPS” and “Automatic HTTPS Rewrites”.

alright! thank you. I will try it and reply back with info

1 Like

I did as you suggested but although I have paused it the site still cant be reached. other settings are as you suggested.

and the thing is although I paused it, I cannot open with my static ip too.

is there a possibility that although I got a confirmation, the nameserver propagation did not take effect? // I am sorry I am not very good at these things yet. but trying to be.

I did as you suggested but although I have paused it the site still cant be reached. other settings are as you suggested.

and the thing is although I paused it, I cannot open with my static ip too.

is there a possibility that although I got a confirmation, the nameserver propagation did not take effect? // I am sorry I am not very good at these things yet. but trying to be.

Without knowing the hostname/domain name, it’s difficult to troubleshoot.

well, it is the site “lgbt.fashion” and it is hosted on google virtual machine. static ip is 34.70.222.86. is the info sufficient? I can provide more information. I was just trying to finish the site but I cannot continue.

There’s a WordPress site responding that forwards requests to HTTPS, but then it’s unreachable. The server isn’t allowing Port 443 connections.

You’ll need to get that site working with HTTPS before you can activate Cloudflare again.

can you please give me some clue how to fix it? I just do not know how to fix it, I dont know where to start researching.

Try https://stackoverflow.com/

thank you

1 Like