Site broke what to do urgently!

Moved the site I see such an error we have a lot of problem customers can not log in what to do ???

Never had such a problem!

You seem to have a 521 error. The list there seems helpful as well, but…

A 521 error happens when Cloudflare is unable to make a TCP connection to your origin server. Review the suggestions in this Community Tip for Quick Fix Ideas.

CloudFlare has been caching for a very long time. I am directly surprised at this.This has not happened before

Got acquainted with the recommendations not one of the options is not suitable.The site worked earlier and when I moved to CloudFlare a lot of problems and errors appeared

Did you just move to Cloudflare or it has been active for a long time?

Connect the site more than 3 hours ago

Have you actually tried opening the site? It works for me, not under HTTPS, but works-

Http works but https doesn’t

Have you actually gone and checked under TLS if the cert has been issued? Also the problem shown at the beginning wasn’t this.

I will describe everything point by point.There was a site on a third-party hosting, then I switched to my other favorite hostingRegistered a CloudFlare server NS with a domain registrar

But the configuration is fine, check if the certificate has been issued under TLS in the dashboard.

Yes there is, I also checked through sites check ssl showed issued CloudFlare

It almost seems like you disabled SSL completely, as there is no HTTPS services. Have you disabled it in the TLS app?

Cheers figured out.

The problem was this.

The site was transferred to CloudFlare and ‘A’ was not correctly spelled - they were on the http version, and then the hosting gave me an IP for https
And decided to include Flexible.
When the Full mode was not working and here I have a question why?

I don’t have a clue, I don’t understand what set-up you have… It seems many things were broken, given that you say you used Flexible, but that is impossible given what I saw.

This topic was automatically closed after 31 days. New replies are no longer allowed.