Since yesterday cloudflare creat error


#1

Hi,
Yesterday i try to add page rules, then after a time, my page went off line.
to many redirections-
i removed all page rules.
put cloudflare on again, same thing happen.
this morning, i removes, many options again, but still same problem is there.

now cloudflare is off and page works.
but how can be? and i would like to use coudflare again.
any idea?

thanks
stefan


#2

Let me just quickly fetch my crystal ball :wink:

How should anybody possibly provide feedback with the details provided?


#3

Don’t get lost by all redirections :wink:

What can i say more, browser msg been to many redirections.

Page been like in a loop.

is there a rest option on cloudflare, to rest all to 0?

Thanks for looking in the ball.


#4

To begin with, whats the domain?


#5

foobiss.com


#6

The domain does not point to Cloudflare at the moment but seems to load right now. What happens if you place it behind Cloudflare?


#7

yes it’s off, i put a one now.


#8

Seems to be behind Cloudflare now and still loads.


#9

i clicked resume, it went green…
now it is grey and when i click resume i got this
Zone is already unpaused (Code: 1022)


#10

yes page is running fine, but cloudflare with this error.

Zone is already unpaused (Code: 1022)

this i never saw before


#11

And what does its status say?


#12

Status: Paused


#13

And unpausing it throws the error? Can you log out and back in and check if it still happens?

Good old “have you tried turning it off and on again”.


#14

loged in again, now it been green. (on)

now i’m in the loop
please check


#15

Loads fine for me - and does it via Cloudflare.

Try maybe clearing your cache. I am aware of this being very generic advice, but I’d try it first as the site itself seems to load alright.


#16

What can i say, on FF in the loop.
EDGE AND Chrome and Mobile Chrome working well.

If i say, yesterday i checked same and all failed…

hm

i check more, but thanks a lot for your time! and advise!


#17

I check it on Firefox too and it works. Check out the network tab in the developer tools, that should give you some more insight.


#18

Yes thank you, i will check firefox,

but really, yesterday non worked =)


#19

hmmmmm…now i can’t log in admin

otherwise, very nice speed