Since Rogers was down our websites are not loading correcting with Proxy on

Ever since Rogers in Canada was down yesterday (we have a fibre connection that hosts website on Rogers), we have had 521 errors in Cloudflare. The only fix seems to be turning off the proxy. However, even with the proxy off, I still see DNS timeout issues.

Is there some sort of routing cache that needs to be updated at Cloudflare?

And the domain is?

There are many but one example is aodawebsites.ca

No timeouts on DNS → DNS Checker - DNS Check Propagation Tool

some request timeouts however → sitemeer.com/#https://aodawebsites.ca

Make sure your server has all adresses from cloudflare.com/ips whitelisted

thanks, would that matter if I had proxy turned off as I still get timeout errors periodically.

Request or DNS timeouts?

appeared to be DNS but much less often.

DNS generally works fine, timeouts in this context will be your local resolver, maybe switch to another one.

However, your site seems to block certain countries. I’d pause Cloudflare for a start.

I get the same note here sitemeer.com/#https://www.vincenzosonline.com and this website has proxy off which I assume should rule out the firewall issue?

In that case it is a different checkpoint, but we now have the confirmation that your server is blocking connections. That’s something you need to fix on your server I am afraid, as mentioned before make sure the addresses at cloudflare.com/ips are whitelisted.

So just to confirm, those addresses should be whitelisted even with proxy turned off?

No, if you are not using the proxies, you do not need to whitelist them, as connections are not made via the proxies anyhow.

so I am still confused why this would be getting blocked according to sitemeer.com/#https://www.vincenzosonline.com

since I have proxy off.

Because

other sites that use different DNS providers do not have the same message about it being partially blocked. just Cloudflare.

Well, it’s not a DNS issue, it’s a connection issue on your server. I am afraid that’s something you need to clarify with your network administrator though.

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.