Signed up for business plan, but no access to live chat

How do I access the live chat? It is not showing in the support area.

May I ask have you tried using a different Web browser, or tried clearing your Web browser cache?
How about using a Private window (Incognito mode) or a VPN connection if possible?
Is it the same behaviour on your mobile phone (4G LTE, mobile data, cellular)?

Are you using some kind of an anti-virus software on your device or some kind of an extension for a Web browser which might block it, like Adblock, uOrigin, etc.? :thinking:

If you don’t see it at first glance, have you tried to logout and login back in your to account?

Furthermore, if you have access and manage multiple CF accounts, select the one that has a biz plan zone/website on it and wait for the chat bubble to show, it might take a minute to show but it will eventually appear.

Otherwise, maybe the Business plan somehow isn’t active yet? :thinking:

it does take a bit of time for the change to sync.

How long ago did you make this change @cole3? I can verify I do not see the chat bubble, but I do not see a biz zone, can you share the name of the domain and I can investigate further.

And, +1 to suggestions from @fritex, also a log out and log in may help.

Anything we can help you with while you’re here?

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.