Sign in with Apple Error


I am getting an error when I attempt to sign into my Cloudflare account using my Apple ID.

Error Message:
“Something didn’t work when we tried that. Please try again.”

I have tried multiple browsers and devices, and the error occurs every-time. I was previously able to login and register my domain.

Ticket ID: 2928207

Thank you for any help!

I have flagged your post & ticket for the attention of my colleagues in Support. Sorry for the issues.

1 Like

Thank you! Hopefully this issue is a quick fix.

While we wait for an engineer to help, can you try from an incognito browser and see if that helps?

I have just tried again, and sadly I am still reaching the same error.

Can you share the name of a domain in that account using the Apple ID?

Are you logging into the same account?

  1. francia . uk
  2. I am attempting to log into that account, but am unable to. I created a new account to create a support ticket.
1 Like

Sorry if I misunderstood, yes I am using the same AppleID to login.

1 Like

Can you share that id along with the domain name on your ticket 2928207?

1 Like

Sure! Do I do that by just replying to the automated response from Cloudflare Support Team Bot?

Yes, please, you could cc that account ID on the reply as well

1 Like

Done! Thank you for all the help so far!

1 Like

Thank you, I added some notes to the ticket and cc’d myself to keep an eye on progress.

1 Like

So it looks like with Cloudflare’s current implementation of the “Sign in with Apple” feature, if you change the email associated with your Apple account in Apple account settings, you will no longer be able to sign-in to Cloudflare, even if you use the same Apple Account as before.

Looks like I might be locked out permanently of my Cloudflare account.
Rest in Peace my domain :frowning:

I’ll take ownership of the ticket.