Showing Your connection is not private | Please Help Me to Solve this ASAP

Answer these questions to help the Community help you with Security questions.

What is the domain name?
=> I added screenshots = pngbot = com

Have you searched for an answer?
=> Yes

Describe the issue you are having:
=> I Install an SSL certificate after adding the certificate it shows this error “Your connection is not private”.

What error message or number are you receiving?
=> NET::ERR_CERT_INVALID

What steps have you taken to resolve the issue?

  1. I tried to reinstall
  2. clear browser history
  3. try with a different browser

Have you tried from another browser and/or incognito mode?
=> Yes but it’s not working.

pngbot . com <= this is my site URL. I wasn’t able to add screenshots

pngbot.com’ does not appear to have an A or AAAA record. You need to create at least one of those in your Cloudflare DNS.

Hey, I added all DNS records from my hosting provider. now next what do I have to do? it’s still showing the same thing.

It is a different error for me now. Previously the error indicated that the hostname was not found. Now I see too many redirects.

Now it’s giving me
SEC_ERROR_UNKNOWN_ISSUER

So what do I have to do now? What’s the next step.

Clear browser cache, try incognito mode, try a different browser, try a mobile device? Works fine for me.

1 Like

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.