Showing error

I just set up my site with Cloudflare free ssl plan but when I access my site with https in the url it is showing error.

Please help

when I type (https://www.bloggingranjit.com) , showing some sort of error.

It could be a DNS Propagation issue. It’s loading correctly for me over HTTPS. Since you’ve set up HTTPS, you should also use the SSL/TLS settings to “Always Use HTTPS.” Enabling “Automatic HTTPS Rewrites” would also be a good idea.

https://www.whynopadlock.com/results/06c5114e-2cdf-449b-b252-87c3e5f8e30c

Hay,
should do I forced SSL ??

That would be the two settings I mentioned in my reply, most notably Always Use HTTPS.

Is it normal, I can access my site with both http and https version ??

http://www.bloggingranjit.com
https://www.bloggingranjit.com

Please help

As long as ‘Always use HTTPS’ is inactive, yes.

2 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.