Shopify SSL points to old selz.com site as they both use cloudfare

About 10 months ago my domain was linked to a Selz.com account. ( i have been using weebly since )

I now which to use Shopify but the cloudfare SSL is still taking it to SELZ and causing a 404 error.

I have been asked by shopify if you ensure that " all DNS and existing SSL settings for your domain" are removed and then when we try to provision an SSL certificate for you we should be able to as there will be no existing settings to overwrite.

I’ve never had a cloudfare account before, so last night I set up an account and ported my nameservers to cloudfare in the hope that would give my some control. - but it never.

I tried all the “disable SSL” “delete cache” and other things suggested, and it never worked so I removed the domain from cloudfare to see if that helped - it didnt.

Shopify keep stating its a cloudfare error. what I think I need is for someone to delete the SSL that was set up by SELZ.

A great way to troubleshoot is to use the “Pause Cloudflare on Site” option from the Overview page, lower right corner. Give it five minutes to take effect.

But two things would help us help you:

  1. What’s the domain name?
  2. What are the two name servers Cloudflare assigned you? They’re listed farther down on the DNS settings page.

hi there thanks for the super quick responce. . the domain is kirstybridgewater.com

I tried the" pause cloudfare option " and other things… and that didn’t have any affect.
I have since removed by domain from cloudfare and back to google nameservers
(in the hope it helps and removed all cloudfare info)

if you examine the SSL now it is still provided by cloudfare. - which spoify points it to.

but by the viewsource of the 404 page this is a SELZ page not a shopify page.

shopify cannot overwrite the SSL on cloudfare. nor will they ask cloudfare to do it on my behalf. i need someone to remove the SSL that is associated with SELZ so shopify can give me a new one.
:smiley:

1 Like

Keep it paused until you get it working. There’s no great reason to un-pause a Shopify site.

As you’ve removed the domain from Cloudflare, there’s nothing else we can assist with.

First of all. Thank you for your quick response.

I’ve changed the nameservers back to cloudflare.
I’ve setup the domain in my cloudflare account.
I have now paused cloudfare on the site.

I will leave it for a hour or so and check back.

1 Like

It looks like the same 404 as before, but it’s definitely pointing at Shopify.

Everything is pointing to Shopify.

But it loads the 404 page from selz.com.
From what I gather, the old SSL needs to be manually removed / deleted.

Do you know where I can go from here?

What makes you think the 404 page is loading from selz?

When you viewsource of the 404 page it is using selz domains in most of the links.

Also. hitting refresh lots of time once gave me a 409 page with the selz logo clearly on the page.

Ah, I see. But that makes absolutely no sense to me. The IP address in my image is most definitely Shopify, so I don’t know why there’s any content in there that points to selz.

The only thing I can think of is that your hostname is still configured in Cloudflare, and that due to crossed wires, your DNS may point to Shopfy/Cloudflare, but content is still pulled like it’s your old domain setup.

At this point, you’ll probably have to contact Cloudflare Support to see why you have Shopify DNS, but content from your old setup.

To contact Cloudflare Customer Support, login & go to https://dash.cloudflare.com/?account=support and select get more help. If you receive an automatic response that does not help you, please reply and indicate you need more help.

Thank you for your time and effort. It is Highly appreciated :relaxed:

2 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.