Shipify domain error: There was a problem loading this website

Hi,

I moved my domain “beautcurtain.co.nz” to Cloudflare, and I’m getting this error: “There was a problem loading this website”.

I used to used this domain in shopify, but they say they already removed my domain from SaaS, Could you help removing my domain “beautcurtain.co.nz” from Cloudflare to stop it working for shopify.

If I can provide more info, plz let me know.

Regards,
Jun

Please carefully follow these directions:

2 Likes

Hi sdasman,

I actually tried all of them. and I cannot create a ticket in the “help centre”, described as following step? Can you help escale this ticket.

  1. Login & go to and select “Get More Help”. Use the description “Cannot remove custom hostname” and include details of the issue in your ticket including what you have tried with the previous provider. Support will then verify your ownership of the domain and proceed with manually removing it.

I really need some help from your side.

Thanks

Jun

You tried “Liberate the Hostname” and it didn’t work?

yes, it says liberated, but it doesn’t solve my problem

The “There was a problem…” message shows on www.beautcurtain.co.nz

Did you try liberating the www.beautcurtain.co.nz hostname?

no actually, let me try

Hi sdayman,

The problem is solved partially, now I’m seeing a 503 nginx error, can you advise is there anyhting I can do in Cloudflare. I used same project, and configured another domain on Cloudflare, it’s working. But this domain beautcurtain.co.nz doesn’t work.

That error comes from your origin server rather than Cloudflare. Have you added beautcurtain.co.nz as a virtual host in your web-server configuration?

Yes, I added,
Thanks very much, I know where is the problem now. I configured some pages rules but there are something wrong with the rules.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.