Shared SSL certificate not recognized

I am fairly new to Cloudflare and the community. I’ve searched for why SSL certificate isn’t working on my sites. They all say active but the site still shows the little i inside small circle. I have checked all settings and I believe them to be correct. I’m not real good with editing php files so I can use any and all help, TIA

That sounds like mixed content… if you wouldn’t mind sharing the domain, we can check.

1 Like

I just meant the domain name that you are having the issue with so we can check what the issue is and hopefully point you in the right direction for some resources to help fix it.

I randomly checked a few. separate ways, recovery ranch, guard, vgcummings. Only vg had a problem, and it was with Mixed Content. VG also didn’t have “Always Use HTTPS” enabled. “Automatic HTTPS Rewrites” might also not be enabled. Both of these are on the SSL/TLS settings page.

1 Like

Thanks for the help. I went into all the settings for all of the sites and tweaked them. The only one that isn’t showing secure is sincerelyshaye.com. I installed the SSL Insecure Content plugin. It seemed to help with two or three of the sites . I couldn’t find the image tab. Any direction would be most appreciated.

Best Regards,

Jack Finkel

CONFIDENTIALITY NOTICE: The information that is contained herein and any attachment(s) may be privileged and are protected by the attorney/client and/or other privilege. It should not be communicated to or relied upon by any person without our express written consent. It is confidential in nature and intended for use by the intended recipient ONLY. If you are not the intended recipient, you are hereby expressly prohibited from the dissemination, distribution, copying, or any use whatsoever, of this transmission and its contents. Unauthorized use may be unlawful. If you received this transmission in error, please notify the author by replying to this e-mail. You should carry out your own virus check before opening any attachment(s).

That site doesn’t seem to be proxied (:orange:) through Cloudflare at the moment, the DNS records look to be set to :grey: or Cloudflare has been paused on the site.

I thought it was setup properly as illustrated in the attached screenshots. Am I wrong? The main difference in all of my sites is the three additional sincerelyshaye extensions. I don’t remember activating those. Once again thanks for the direction. :blush:

Best Regards,

Jack Finkel

CONFIDENTIALITY NOTICE: The information that is contained herein and any attachment(s) may be privileged and are protected by the attorney/client and/or other privilege. It should not be communicated to or relied upon by any person without our express written consent. It is confidential in nature and intended for use by the intended recipient ONLY. If you are not the intended recipient, you are hereby expressly prohibited from the dissemination, distribution, copying, or any use whatsoever, of this transmission and its contents. Unauthorized use may be unlawful. If you received this transmission in error, please notify the author by replying to this e-mail. You should carry out your own virus check before opening any attachment(s).

It didn’t seem to be enabled before, but it is now.

Two things to fix, one is easy, you should enable the ‘Always Use HTTPS’ setting in the SSL/TLS app of your Cloudflare dashboard. The other is mixed content, please see https://community.Cloudflare.com/t/fixing-mixed-content-errors/58122 as @sdayman posted earlier.

Many thanks they are all showing https.

Best Regards,

Jack Finkel

CONFIDENTIALITY NOTICE: The information that is contained herein and any attachment(s) may be privileged and are protected by the attorney/client and/or other privilege. It should not be communicated to or relied upon by any person without our express written consent. It is confidential in nature and intended for use by the intended recipient ONLY. If you are not the intended recipient, you are hereby expressly prohibited from the dissemination, distribution, copying, or any use whatsoever, of this transmission and its contents. Unauthorized use may be unlawful. If you received this transmission in error, please notify the author by replying to this e-mail. You should carry out your own virus check before opening any attachment(s).

2 Likes

This topic was automatically closed after 30 days. New replies are no longer allowed.