Setting up W3 Cache Error

I have an error with W3 and Cloudflare.

As attached I need add a host name here but can’t find what it is?


Welcome to the Cloudflare Community. :logodrop:

Cloudflare is not that type of CDN. It functions transparently. You don’t use that section with Cloudflare. There is nothing to enter in that box.

1 Like

Great thanks for your help. Can I ask if I don’t enter anything should I select another option from the dropdown so I don’t get the warning?

This is the error that keeps appearing

I just logged into one of my sites that uses W3 Total Cache and found where your screenshots come from. That section is specifically for Stackpath CDN. You should not have that enabled at all unless you use Stackpath CDN. If you are a Stackpath CDN subscriber, you will need to contact them for support. Neither Cloudflare nor the Community will be able to assist with Stackpath CDN configuration as it has nothing to do with Cloudflare.

No I don’t use Stackpath at all. I’ll just ignore the error for now. Can’t see a way to disable that entire section so that the area disappears.

I am not sure. Mine says something akin to “No CDN detected” and has options for me to either sign up for Stackpath CDN or apply an existing account. You may want to ask over at WordPress.

Thanks for you help, much appreciated. I’ll ask over there.

1 Like

FWIW, I was looking at my W3 again and found where you can disable that setting. In the Performance sidebar menu it is under General Settings/CDN. You can uncheck that box and it should clear up.


Awesome, thank you so much.

1 Like

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.