Setting up DNS Settings for GES with Cloudflare

I recently added GES to my account on WPE. I needed to change the DNS settings to CNAME. My DNS is with GoDaddy. After doing the changes, on WPE all the status lights are green. But when I do a DNS propagation checker for CNAME record, it’s all red.

I followed WPE’s guide (https://wpengine.com/support/ges-cname-requirements/), doing the Option A route. In GoDaddy, the only thing I changed here was the nameservers, pointing it to Cloudflare nameservers. Am I also suppose to remove the A record in GoDaddy? I only removed the A record in the Cloudflare account.

In Cloudflare, only one of the CNAME record is proxied. Shouldn’t both be proxied? The CNAME record that isn’t proxied, it’s showing as being applied with CNAME flattening.

I’ve not done this myself, are you following the directions here, https://wpengine.com/support/ges-cname-requirements/?

Yep, it’s work fine now.

1 Like