Set Crypto to FULL and still waiting for green button


#1

Hello, nice to meet you all! I probably wont be on much as i am no tecchy at domain stuff. Just need to set up Cloudfare for my Kajabi custom domain. I am stuck on this step to do with Crypto. I set it to full and it is to show a green bar below it showing it is active. While there’s a green light to the left saying active, the directions i read are saying to specifically wait for the bar that shows below the dropdown and the word FULL.


#2

Whats the domain and can you post a screenshot of the screen you are referring to?


#3

www.fireed.com


#4

Your site appears to load fine on HTTPS, however your host does not seem to know about your domain as you get their default page.


#5

Sorry I do not know what that means or who to contact to get that corrected. Any advice?


#6

You still need to post a screenshot.


#7

I don’t see a DNS record pointing to your host IP


#8

working on it, computer is freezing

Here is the working guide for setting it up, we have followed every step, just stuck on this Crypto step now


#9

We went through that step already I thought :weary:


#10

Capture


#11

In Cloudfare this screen says FULL and the green bar ACTIVE CERTIFICATE seen below FULL, is missing.


#12

Thank you, @tracy, scratch my comment on IP address & thank you for sharing the doc.

I see active certificate. But, not where you’re showing with the green bar (where is that from??) Active cert normally shows as below from your account:

Beyond that, it seems the page rules suggested by the doc have not been added, but if I force https, a blank site loads and shows the certificate in place:


#13

Do I understand you correctly, the issue is the missing green text that you got from that screenshot? I believe this probably some outdated screenshot which might show an earlier UI element which has been removed since. At this point there is no such green text and hence I’d assume your setup should be fine.


closed #14

This topic was automatically closed after 31 days. New replies are no longer allowed.