ServFail for domain bootsbyboots.de at 1.1.1.1

Hi there,

I encounter problems resolve bootsbyboots.de via 1.1.1.1.

nslookup bootsbyboots.de 1.1.1.1
Server: 1.1.1.1
Address: 1.1.1.1#53

** server can’t find bootsbyboots.de: SERVFAIL

Querying 1.1.1.1:

dig @1.1.1.1 bootsbyboots.de

; <<>> DiG 9.16.8 <<>> @1.1.1.1 bootsbyboots.de
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 22638
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1232
; EDE: 22 (No Reachable Authority)
;; QUESTION SECTION:
;bootsbyboots.de.               IN      A

;; Query time: 13 msec
;; SERVER: 1.1.1.1#53(1.1.1.1)
;; WHEN: Di Dez 01 23:37:53 CET 2020
;; MSG SIZE  rcvd: 50

Querying 1.0.0.1:

dig @1.0.0.1 bootsbyboots.de

; <<>> DiG 9.16.8 <<>> @1.0.0.1 bootsbyboots.de
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: SERVFAIL, id: 64526
;; flags: qr rd ra; QUERY: 1, ANSWER: 0, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 1232
; EDE: 22 (No Reachable Authority)
;; QUESTION SECTION:
;bootsbyboots.de.               IN      A

;; Query time: 1183 msec
;; SERVER: 1.0.0.1#53(1.0.0.1)
;; WHEN: Di Dez 01 23:38:26 CET 2020
;; MSG SIZE  rcvd: 50

Quering Google DNS works:

dig @8.8.8.8 bootsbyboots.de

; <<>> DiG 9.16.8 <<>> @8.8.8.8 bootsbyboots.de
; (1 server found)
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 49909
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 1

;; OPT PSEUDOSECTION:
; EDNS: version: 0, flags:; udp: 512
;; QUESTION SECTION:
;bootsbyboots.de.               IN      A

;; ANSWER SECTION:
bootsbyboots.de.        21599   IN      A       195.201.108.124

;; Query time: 30 msec
;; SERVER: 8.8.8.8#53(8.8.8.8)
;; WHEN: Di Dez 01 23:38:50 CET 2020
;; MSG SIZE  rcvd: 60

dig +short CHAOS TXT id.server @1.1.1.1
“FRA”

dig +short CHAOS TXT id.server @1.0.0.1
“FRA”

Are there any known problems at the moment for region FRA? I checked Cloudflare Status page but there were no indications that DNS services has a (partial) failure…

Thanks and best regards

For me it actually resolves fine

nslookup bootsbyboots.de 1.1.1.1
Server:  one.one.one.one
Address:  1.1.1.1

Non-authoritative answer:
Name:    bootsbyboots.de
Addresses:  2a01:4f8:13a:483::2
	  195.201.108.124

However one of the domain’s nameservers (ns1.routing.net) does not appear to respond to DNS queries on its IPv6 address 2a03:2900:3:1::2 and that could easily be the reason why it does not resolve for you

https://dnsviz.net/d/bootsbyboots.de/dnssec/

Seems the server does respond now. Check if it works now.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.