Server working but having error 521

Well both me and my host is kinda lost on why that when using proxied cloudflare it gives an error 521 even tho it shows fine without and on my servers own DNS records.

This error goes for 2 out of 3 domains that are on the same server.

host firewall isn’t blocking anything.

anyone got an idea

What are the domains and your server’s address?

hello Laudian

seem to have fixed it self doing today and just now when i checked again even tho it have been an issue since yesterday. Possible that it was an issue from Cloudflares side?

Impossible to say where the error was.

But I’m glad to hear it’s working for you now.

well now its doing it again https://prolinkster.com and the one that is working is https://domwhois.com and both are same server

ok, working again, but i will let it sit a little bit, what i tried was remove one out of 3 domains (one i dont really use anyway) to see if too many on same IP is the issue

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.