Server self connect - wordpress

When I use my wordpress site with Cloudflare’s DNS configured I have the following problem:
Server self connect:
WP Http Error: stream_socket_client(): php_network_getaddresses: getaddrinfo failed: No address associated with hostname stream_socket_client(): unable to connect to ssl://www.example.com:443 (php_network_getaddresses: getaddrinfo failed: No address associated with hostname)

This problem affects a lot of wordpress plugins.
My current settings: on my webserver I use Let’s encrypt, on Cloudflare’s SSL/TLS app the SSL option is set to FULL strict.

How should I configure my webserver/wordpress/Cloudflare?
Thanks in advance!

This topic was automatically closed after 31 days. New replies are no longer allowed.