Server error 403 when I try to attach affiliate link

I’m using WordPress Elementor to design my website and Cloudflare for SSL. Host is Namesilo. Recently I tried attaching an affiliate link to an image on my website but when I try to update I get Server Error 403.
When I reached out to my host, their reply was
“403 on [Preformatted text](https://chaturbate.com/in/?tour=OT2s&campaign=6xu0Q) is from Cloudflare which requires a captcha”
When I asked for more details they just said contact Cloudflare. What can I do to add an affiliate URL and not get server error 403?

Hi,

  1. Visit the affiliate link on your website with Dev Tools (F12) open.
  2. After it fails (the request is challenged), wait a few minutes then go to Dashboard > Security > Events. You should find an event related to that challenge action. Depending on your site traffic, you may need to filter by IP address or URI Path to find it. Check the “Service” that blocked it.
  3. If this was
    a) Bot Fight Mode, disable this feature.
    b) Super Block Fight Mode, create a WAF Custom Rule to Skip it for the specific situation (for instance, When incoming requests match... URI equals /my-affiliate-link/path?query=string)
    c) WAF Managed Rule, you need to create a WAF Exception for that rule. See: Add a WAF exception in the dashboard · Cloudflare Web Application Firewall (WAF) docs
    d) WAF Custom Rule, you need to edit it accordingly.

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.