Serious slowdown in Brooklyn, NY


#1

Over the last couple of days, my internet connection has become borderline unusable. Between 50% and 75% of my page requests stall before DNS is resolved. This only effects my Mac workstation (uses 1.1.1.1) but not my phone (google dns). It effects all browsers, and was not helped by restarting or cache cleaning or other maintenance routines.

Results from Speedtest.net are interesting. It’s hard to get the site to load at all (takes several attempts and a couple of minutes). But once it loads, it works fine, and shows very low latency and fast throughput.

I just switched the machine to google dns servers and the problem disappeared.

This slowdown started yesterday (5/25/2018) sometime in the morning. I’d been using Cloudflare dns since the first week it was introduced without any problems.


#2

Try following this guide and post all the results… In the pings and traceroutes do also additional servers outside of 1.1.1.1 and 1.0.0.1


#3

That’s a lot to take in. I’m not a DNS hobbyist, so my quick solution was to switch to Google dns. I’ll check back here and see if other people experienced my problem and found a solution; if that happens I’ll try Cloudflare dns again. Right now I just need a machine that works.


#4

If you have 5 minutes they are just a few command to copy and paste…

EDIT: I’ll paste you here the commands, copy and paste each one. If you have Windows substitute traceroute with tracert and dig with nslookup removing the @ before the IP address.

traceroute 1.1.1.1
ping 1.1.1.1
dig google.com @1.1.1.1

traceroute 1.0.0.1
ping 1.0.0.1
dig google.com @1.0.0.1

traceroute 8.8.8.8
ping 8.8.8.8
dig google.com @8.8.8.8

#5

This topic was automatically closed after 14 days. New replies are no longer allowed.