Serious issues to in uk


#1

Hi. Today with 1.1.1.1 and 1.0.0.1 dns sever, there is very high ping 256ms and high packet loss aswell. Is there a problem with cloudflare today in UK


#2

Can cou please follow these instructions an post the outputs?

A traceroute / mtr would be helpful too


#3

I have got no yime for all that. All im saying is that Cloudflare Dns was very good low pings and no packet loss untill today when its become bad. So im just asking is there an ongoing problem today in UK


#4

This is a user community. Sure here’s CloudFlare staff around.
There are a lot of things that can cause packet loss.

Starting from your own network (router issues, overutilization…), further problems within your ISP’s backbone, issues at the peering point between your ISP (or a carrier) and CF, or the DNS infrastructure itself. That’s why I asked for an MTR.

Plus that the routing to 1.1.1.1 is location based.
Most of us can’t reproduce it.

Cloudflare has a public network status page showing no issues within their network in the UK.


#5

I am in Manchester. My isp is Virgin Media. I have been using Cloudflare dns since April with no problems. Just today it has started this issue. I have tried 1.0.0.1. Same problem sir


#6

Networks have their own life…

Yesterday your internet connection was ok, today it’s broken. Things happen.

I am sure some CloudFlare member will read this and check their network in the UK or they know about an issue there. I am using 1.1.1.1/ 1.0.01via Frankfurt, and everything is OK.

I am out :slight_smile:


#7

This topic was automatically closed after 14 days. New replies are no longer allowed.