Security Issues

I’ve been trying to login to my WordPress dashboard to no avail. I keep receiving “Your connection is not private” message.

All effort to resolve the issue proved futile

Kindly help me if the problem is at your end

It looks like there’s an HTTPS problem. Was your site using HTTPS before you added it to Cloudflare?

Yes, I Always use https

Can you take a look at the SSL/TLS section of the Cloudflare dashboard? The SSL/TLS Mode should be Full (Strict). Then take a look at the Edge Certificates tab and check the status of your Edge Certificate. There should be a Universal cert that’s Active. Then below that, “Always Use HTTPS” should be ON.

Farther down, since the message mentioned Certificate Transparency, toggle that one as well. I’ve not seen that in a browser, but it’s a feature I enable anyhow.

Thanks! It’s now working

1 Like

I turned off Opportunistic Encryption,
Turned On Automatic HTTPS Rewrites
Purge the cache

Other SSL Settings you mentioned above are already correct

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.