Security Insights scan - no results

I activated Security center > Security Insights > Activate scans
Several days passed and no results.
What should I do to get results?
I have 2 websites one with free plan and one with business plan.

May I ask if you’ve tried doing a Manual Scan in the meantime? :thinking:

I am afraid it might need some more time to gather all the data and settings from all of the zones in your CF account, as far as I remember, took a while for mine.

Furthermore, just to double-check, are your zones active and using the assigned Cloudflare nameservers for your CF account, furthermore DNS records proxied :orange: ? :thinking:

Have you followed the instructions for the initial scan / manual scan from the article below?:

1 Like
  1. I tried manual scan - no scan results. It said “Last scan performed on…”
  2. I have 1 website with business plan with CF DNS and DNS records proxied. The second website with free plan and CF is currently not active.
  3. I followed the instructions - no results.
    Could it be that there are no security issues?

Thanks for your feedback information.

Hm, that might be a really rare case. :thinking:
We all have them :smiley:

This topic was automatically closed 15 days after the last reply. New replies are no longer allowed.